Jump to content
The Uniform Server Community

disk w is busy....


Recommended Posts

I've been running uniserver without any issues for awhile. I just want to say thanks to the developers because I have been able to use this program at work and run php support tickets locally for my own documentation use. :D


Anyhow, we recently switched to windows xp sp2 from w2k and I cannot even get the drive w to mount. Even when I change the drive letter it still will not start. Even when I run stop.bat several times and then try start.bat again...it just won't start.


I tried the suggestion of another user to use SUBUST...but I do not have permission to use that command.


Is there anything else I can do??? Thanks in advance for your help! B)

Link to comment
Share on other sites

Here is a little troubleshooting for you.... :)


After installing XP SP2, did you turn on IIS, you have to make sure IIS is not installed.


Also, do you have a drive on your PC already named W:?


Hmmm... you said you do not have permission to use SUBST, this can also be the problem..... If you do not have permission for it, it will not be able to make the drive... I will run a test on a test machine to see if it will work under a restricted user account...



:D B)

Link to comment
Share on other sites

Oooh, ooh I found this old thread...here you go...


Let me ask you these questions so i can help you troubleshoot:


A. Do you have Skype installed? NO


B. Do you have an Anti-Virus Software Installed? YES, MCAFEE ANTIvirus


C. Is your Anti-Virus Software blocking port 80? Not that I know...


D. Do you have a drive on your PC already named W:/? NO


E. Do you have any other programs that might be using or blocking port 80? Not that I know..


F. Do you have a drive named W:/? NO


G. What OS is your computer running? Win XP sp2


H. What error does it bring up? disk w is busy...


Sorry I cannot uninstall my antivirus...corporate network...limited acct etc.


IIS is not running nor installed.


I did netstat -a -b and port 80 did not show up as in use by any programs.


I can ping localhost.


libmysql.dll is ONLY in the uniserver directory...nowhere else on C:


If it is something regarding permissions with the virtual drive creation I can call IS support and ask if it is possible for them to allow this on my machine since I need it for work related activities B)

Link to comment
Share on other sites

Yeah, the problem is probably with permission... You may not have the permission to run the file or create a SUBST drive.... B)


You can also join us at the IRC Channel by clicking Live IRC on top of the page :D

Link to comment
Share on other sites

Bahaha! No issues now! I used my powers of l33t speak confusion and the guy just gave me admin rights. (The sad part is I just told him exactly the problem I was experiencing)


IS support: "Well you have to be able to do your job effectively".


Me: Yes..that's right. B)


Thanks very much for your help, I am up and running smoothly again.



Can you give me another issue, maybe I can get network admin rights this time! :D

Link to comment
Share on other sites

lol.... :D B)


Tell him you need to set it up so you can view the server online :)


If you are behind a firewall they have to give you network admin rights to open port 80 :)

Link to comment
Share on other sites

Heh, that is the whole reason I am not able to use Live IRC, I get prompted for a password to get out of the firewall.


However, I guess I could proxy out.....wonder if anyone is watching for that kind of activity.


Maybe it will get me a new higher paying job....maybe it will get me fired! B)

Link to comment
Share on other sites

lol... I wish there was a backend way to use it at school.. B) Our school also blocks those ports and we use proxy... :@




You could use WinVNC on port 80, with a dsm plugin. I've done it before, and vnced into my machine at home, and got browsing the net :D


(Ultr@VNC is mah favorite -http:// ultravnc.sf.net/ and the dsm plugin: http://home.comcast.net/%7Emsrc4plugin/ )

Link to comment
Share on other sites

Cool... I will install that when i get home :D


But wait, how about the port for the client.. i do not think you can change the client port for WinVNC, also they are now charging and the features of the free version is limited B)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...