Jump to content
The Uniform Server Community

Error "Spaces are not allowed"


Recommended Posts

I ran version XIV from an external HD without problems.

Now I installed XV in a NAS (assigned Z:). I copied in the content of \www from the HD, and started.

It replied with above message, and shut down. I I presume the aledged space is somewhere in a file path or name. Is there a usual suspect?

How can I find a space in a big tree? What


Link to comment
Share on other sites

  • 1 month later...

I will assume the "holiday madness" is the cause for why this inquiry had no response before mine.

I had the same error message and it seems to be related to the fact that the folder I copied my files to had a space in it. I saw this in the documentation...


the path to folder UniServerZ must not contain spaces

If the error message was more clear, we would have figured it out sooner.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...