Jump to content
The Uniform Server Community

and if the disk W is already in use


Recommended Posts

I am a big fan of uniform server but I am also a HD collector and the letter W is already taken.


So I launched "Disk start.vbs" and choose the letter Z.

Everything works well

- creation of the disk Z:

- launch of the panel

- I can see furtively a http://....something..../redirect.html

- then it stuck :

my URL bar display : http://localhost/apanel/index.php


"Firefox has detected that the server is redirecting the request for this address in a way that will never complete."


if it is a problem which could be solved easily through the configuration files...

Link to comment
Share on other sites

The problem can be solved by editing the config file for the Amdin Panel. It can be found in the /home/admin/www/includes/.


Thanks and Good Luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...