Jump to content
The Uniform Server Community

Error - UniController.exe in wrong folder, but it is not.


Recommended Posts

I'm on a Windows 7 box and as an exercise, I am attempting to migrate a live test site from VI to V4 because I would like to be able to do this with my real site in order to be able to easily update PHP..
I have more than one version on on my drive I and need to switch back and forth to make changes in each versions Wordpress control panel to the plugins etc set up. 
I do this by running one and then renaming the folders (one to UniServerZ_back and the other back to UniServerZ) while doing the prep. 
Before installing Version 4 I had no trouble doing this but after installing V4 there seems to now be a problem in that when I rename the folders and run the opposite Version of UniController.
I'll get a pop-up error stating " Incorrect location!  Move UniController to folder UniServerZ"... To prevent problems UniController will close.

But UniController (and all the other files) are in fact installed in the correct C:/UniServerZ folder before I run UniController.   
I have tried to correct this and or work around it by reinstalling a fresh copy and then copying my current files into that fresh install but the problem persists. 

Would appreciate any help please. 
Might there be a cfg file setting that might be pointing to a different folder even though UniController is actually in the correct folder?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...