Jump to content
The Uniform Server Community

Admin page flicks by and is gone - 404


Recommended Posts

Hello - I am new to uniform server but very happy to have found it. I unpacked the server - started it with server_start.bat - the server started, the browser opened - for very brief moment I saw the purple page and then I am at a 404 not found. I tried stoping the server and then starting it again serveral times but always the same result. could you please advise (I am eager to try your server) I am on windows xp pro sp1 - thank you, megan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...