Jump to content
The Uniform Server Community

SQL=Invalid default value for 'rating_sum':


Recommended Posts

SQL=Invalid default value for 'rating_sum':

- - - - - - - - - -

# Table structure for table `Mambo_content_rating`


CREATE TABLE `Mambo_content_rating` (

`content_id` int(11) NOT NULL default '0',

`rating_sum` int(11) unsigned NOT NULL default '',

`rating_count` int(11) unsigned NOT NULL default '0',

`lastip` varchar(50) NOT NULL default '',

PRIMARY KEY (`content_id`)


= = = = = = = = = =


tried with "root"

and user "Mambo"


into database "Mambo"


did change all passwords, its preatty late (4:30am) and im doing laundry <_< so im pretty tired atm lol

tomorrow later in the evening i will try on a fresh install, diff scenarios ect.. but so far its pretty reproducable


PS: @ localhost/apanel


"security tips"




Change the username:password for the Admin Panel by editing '/htaccess/home/admin/www/.htpasswd'

Change the username:password for the server (if private) by editing '/htaccess/www/.htpasswd'

Change the root password for mysql by editing '/home/admin/www/mysql_password'


should be htpasswd ?


is it possible to set these links up as clickables to bring you to the dir... that would be neat


also is it possible to detect change, simmilar to mambo setup where its shows in green the satisfactory chmod level of the directory, but make it the links dissapear once you change the passwords...(not sure if its possible to access the time stamp or somthing? i dunno.. hehe just an idea.. im pretty tired though lol

i think tis time to sleep :D

Link to comment
Share on other sites

ok, so i re download uniserver, but i grab the one advertised as upx (in the name of file) i was using the file that i thought was non upx, which is confusing becuase both the folders when unzipped say upx :D


so this package (one named upx) didnt have any problems...yay :)


using mambo 4.5.3 on both tests


tried again with the old installed 3.3 and again.. didnt work, so either it was a bum download, decompress? or..?



id re download the non upx and try again but im on a slow ass connection..15KB <_< and im pretty busy atm, perhaps later

Link to comment
Share on other sites

Oh ok.. please clarify on the 2 package that after decompressing still say UPX? Which one is that? Only the UPX one should say UPX after decompress....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...