Jump to content
The Uniform Server Community

UniServer not starting up (at all)


Recommended Posts

I have Windows 8.1 Pro x64 installed, and am trying to run the newest version, which at the time of this writing is 11.4.1 ZeroXI.


As I have ZoneAlarm installed, it does prompt me that I have ZoneAlarm Installed. However, after that, the mysql password popup appears and then disappears in less than half a second. There's no main controller window or taskbar icon.



At first, I thought it crashed, but when I tried to run the controller again, the new one said that the old one is still running, which is true when I opened task manager. I tried connecting to localhost, but it's not connecting.


Any ideas how to troubleshoot this?





Link to comment
Share on other sites

Did you try turning off Zone Alarm temporarily? 11.4.1 runs fine on my Win 8.1 Pro :)

GeneratePress / Elementor / WP Show Posts / Do It Yourself WordPress - Sniffle Valve


You want a WordPress website and you want it now - GOOD CHEAP FAST WEBSITES


Don't take life too seriously ... nobody has ever gotten out of it alive :)


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...