Jump to content
The Uniform Server Community

Unable to start Apache (and MySql) Server


Recommended Posts

Hey guys, Ill start off by saying that I am not quiet good with any sort of coding, but I am a happy user of Uniform server and will probably continue using after 1 year of usage.


Now, lets move on to the problem I accured today.

It all started when I moved my UniServer File from C: to Dropbox, so I could share the file with a friend, so that we easily could edit it between us. But the problem acqured when I was going to start and run the Servers, they were unable to load. I rebooted the computer in hope of any sort of chance that the problem would fix but it never did. All it says is "Unable to start Apache (and MySql) Server"...


Now what I've tried is to rebooting, and also moving it back to C:

It also sometimes happens that either mysql or apache works, but the other don't.

A important thing to add I think is that I redownload a new Uniform server, and it all worked correctly, so I think it's something wrong inside the Uniform servers, it might be something my friend did when he changed in www?


Like I said Im not so good with this but is there anything else you need to know Ill try to get it.


I really appreciate all help that I can get!




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...