Jump to content
The Uniform Server Community

Uniserver Plugins Documentation Problems


Recommended Posts

After installing the latest version of Uniserver, I browsed to the plugins_detail.html page in the Uniserver manual and noticed that 1 of the listed plugins is "ZeroXI_php_6_0_0.exe". I tried clicking on the link next to the words "Modules download folder" and got the following error message:

The "/UniServer ZeroXI/Ze..r ZeroXI/ZeroModules" file could not be found or is not available. Please select another file.


Then, I tried going to the ZeroXImodules folder on SourceForge and noticed that there's no file named "ZeroXI_php_6_0_0.exe".

Link to comment
Share on other sites

You are correct "ZeroXI_php_6_0_0.exe" does not exist, documentation is incorrect and should read for Plugin Name ZeroXI_php_5_6_0.exe and for component Name PHP 5.6.0alpha1

All the best

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...