Jump to content
The Uniform Server Community

Posting on Forum Results in SQL Error


Recommended Posts

I got the following error message when I tried to post on the forums:


SQL Error

An error occured with the SQL server:

mySQL query error: SELECT cs_value, cs_updated FROM ibf_cache_store WHERE cs_key='mail_processing'


This is not a problem with the IPS Community Suite but rather with your SQL server. Please contact your host and copy the message shown above.


//end message


I got to the page after the following steps:

1. Register a new forum account.

2. Click on the e-mail validation link.

3. Login using the new username and password.

4. Go to the Feature Requests forum.

5. Click "Start New Topic"

6. Post (see my first post on these forums).


My e-mail is hosted by Google and I use Internet Explorer version 11.0.9600.16476 on Windows 7 64-bit edition (English - United States).


By the way, every time I tried to copy and paste text into the forum's text editor, nothing got pasted so my reproduction of the error message may be slightly off. I guess this means I actually found 2 problems. :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...