Jump to content
The Uniform Server Community

Start as a program or service don't work in Windows 8 Enterprise 64it.


Recommended Posts

I have tried several times to start the uniform server as a program or as a service using Windows 8 Enterprise 64bit, and also Windows 8.1 Enterprise 64 bit, and in both systems when one double-click on 'start-as-program' or 'start-as-service' it will ask for the user-account-control=confirmation, after answering YES to this window then it gets killed by the Windows 8 Command Processor. ...


Windows Command Processor has stopped working.

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.






I have tried using Vmware Workstation 10 to run it in a virtual machine running Windows 7 32 bit, the apache and mysql server start fine, but the only problem with this scenario is that the Apache server can not be seen ONLINE.



Any suggestion or a fix to this ??


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...