Jump to content
The Uniform Server Community

UniServerMini PHPMiniServer fails on Windows 8 x64


Recommended Posts



I have a problem running UniServerMini on Windows 8. I have removed the anitivirus (McAfee), disabled IPV6 from registry and still nothing. I am clicking the "Start Server", the red icon turns green for a second and then gets red again and it doesn't work. I have tried localhost, tried changing the port. The port check option says that it is ok.


I am using it on Windows 7 without problems.


Where should I start to solve this problem? I couldn;t manage to find a similar topic on this forum.


Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...