Jump to content
The Uniform Server Community

Unitray in Steel 9 doesn't work.


Recommended Posts

So, I tried this with Steel 9 RC5, 8.7.3 is ok. (I stoped all process and removed them before testing with 9).

1-When Apache and MySQL aren't placed as services and started through the unitray, ok all work fine.

2-When Apache and MySQL are placed as services through unitray, so the unitray got greyed out (disbled menus). But the services are started correctly, but I lose the unitray functions.


The screen shows my computer after start, so I clicked on unitray.


Sorry for the bad english, I'm from Brazil.




Link to comment
Share on other sites

  • 4 weeks later...

I have the same problem. Clean install of Steel 9.0.0 RC5 on Window 7 Ultimate PC. Install went fine, first time I ran the UniTray it worked fine. I went in via right-click, selected "Install and Run Apache/MySQL as Services", that went fine. Unitray icon was briefly green, then back to red. Server works fine (see attached splashscreen). But, now when I go back into UniTray (after reboot for example), I get the same warnings about port 80 and 3306 being in use. It is UniServer that has them in use! :-)


So, the install works, but the UniTray does not so much.


Are there known issues with the Steel build that cause this?


I tried Coral 8.7.3 but it does not install properly on Windows 7 Ultimate. Works fine on Windows 7 Professional.






Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...