Jump to content
The Uniform Server Community

phpadmin 1045 - but I have root access


Recommended Posts

I have updated my password in phpmyadmin and in:


server configuration


root www change passwords and access


I can now access


view www

my own php programs


I have root access and the valid root password. I can not access



#1045 - Access denied for user 'root'@'localhost' (using password: YES)


I am using


server program 8.7.1


How do I update the password used in accessing phpmyadmin?

Link to comment
Share on other sites

Ok fixed - it wasn't too hard:


1. rebooted

2. searched for all files with pass in them - there were 5? that had passwords - some with the new and some with the old

3. changed them all to the new

4. started server program

5. changed the password to the old

6. tested phpadmin - it worked

7. shut down servers

8. changed the password to the new

9. tested phpmyadmin - it worked

10. tested my programs - they work too.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...