Jump to content
The Uniform Server Community

localhost@127.0.01 accedently removed users


Recommended Posts

hello there folkz on unifom server's i have no idea what im doing but i know 1 thing never remove the users in the phpmyadmin tool u wont be able to get back into it, im trying to use the unifom server as a tool for my Open tibia server and it worked just great untill i thought hmm do i need those users "localhost," and removed them. now i have spent like 3 hours non-stop searching for either a tool to make new user's or something so i can get back in phpmyadmin.


what ive tried so far: removing the unifrom server 8.7 serveral times restarting my computer afterwards for a hoping the Mysql and Phpadmin to reset when i reinstalled it again, and for some reason it dident work at all. then i spent the last 3 hours googeling on how to remake users for Mysql and Phpmyadmin with no result ive allso tried to remove the password for Root in the config file in c:\uniserver...... still no result. ive allso searched for something that could maaaybe help me find were i could create some new users but no luck there either.


so now im asking u guys if u have an idea how i can either reinstall Evrything and get the phpmyadmin to work again i dont care about the database i will get it to work again as long i can get in to phpmyadmin.


Sorry for my lousy english but im getting tierd and cant really help it.

Greetings a Tierd swedish Zacke.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...