Jump to content
The Uniform Server Community

Steel Release Discussion


Recommended Posts

Beta Steel Release Thread - http://forum.uniformserver.com/index.php?showtopic=2644


Uniformserver team doing awesome job :D


Steel Releases seems to be more plugable. They already have put much required and requested plugins like Downgrade php 5.3.x plugin and NginX :D



I hope in future will have Uniserver Manager - which allow to switch plugins and update channels(Dev/Beta/Stable....) :)


@Ric : Kudos!! Kindly Requesting you add wiki "Create Plugin".... want to give it a try ;)

Link to comment
Share on other sites

Bah! Having some problems!


My situation:

- Everything installed fine. Everything was running correctly. Then, I wanted phpmyadmin to work via internet.

- I wanted to restart Apache - so I hit stop service for mySQL, worked fine. Did the same for Apache. Then when I tried to access Unitray, it crashed (got a "List Index (1) out of bounds" error).

- Now I would *always* get the error. I found if I started the Apache service manually (it was installed as a Service), Unitry would work properly again.

- I still wanted to turn off Apache. But everytime I did, Unitray would crash. So I tried uninstalling the services (sc delete). Now Unitray won't launch at all - even after a fresh extraction.


How do I uninstall to try all over again? Clearly there are some registry settings being set, or something!



Link to comment
Share on other sites

I haven't had time to play much with it myself but as soon as I install nginx add-on it gives me all kinds of problems starting unitry. I really wanted to put nginx in front of apache in Uniserver. :)

<p class="bbc_center"><span style="font-size:12px;"><strong>Yoni</strong></span></p>

Link to comment
Share on other sites

  • 2 weeks later...

Things were working fine with Steel b5 but now it's broken again.


Basically I can't run the UniTray UNLESS Apache is running! Meaning I can't use the Unitray to change any configurations (such as SSL port), because Apache is running.


If I shutdown Apache (through Unitray OR manually through Services) I get the "List Index (1) out of bounds" error.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...