Jump to content
The Uniform Server Community



Recommended Posts

Hi. I have one problem. When I run as program or as service and click to botton Start Apache or Start MySQL, arise window us_hts_delay with text "wscript.sleep WScript.Arguments(0)". If I close this window, it arise agan. And this is repeated three times.

In the past program start normally. That happened and how this fix?

Link to comment
Share on other sites

  • 1 month later...

I have also had this problem on all versions of coral. Every time I start or stop the MySQL or Apache Servers a window pops up in notepad titled us_hta_delay.vbs with the text


wscript.sleep WScript.Arguments(0).


You close one window and another pops up. This happens 3 times for each server, every time. That's 6 windows for each start up.


It also does it twice for each server when checking server status.


XP SP3 on 2Ghz Core2 processor with 4GB RAM.

Java 7 u2

Visual c++ 2005, 2008, and 2010

Link to comment
Share on other sites

Well, I haven't seen this particular problem.


On the other hand, I initially had scripts just stop arbitrarily. What I found out was that I had to do the following:


Open a command prompt; execute wscript.exe

A new window will open: Windows Script Host Settings

There are two options. Clear the check boxes on both.


Note that this is a persistent change.


You can also type wscript /? to see the help panel.


This MAY resolve the popup problem, since I think that's their "logo" screen.




Link to comment
Share on other sites

Thanks for the assist Bob. Unfortunately I still have the issue, although the number of pop ups has reduced. Seems the display logo setting only applies to scripts run directly from the command console.


I am going to test tonight to see if this is a configuration issue. I have Vista and 7 computers at home. I haven't checked to see if coral has the problem on those computers. I have only ran Orion at home.

Link to comment
Share on other sites

Well, don't I feel dumb. :)


At some point I had shifted the default program for .vbs files to Notepad ++.

N++ did not change the edit function of these files, it chose to open them.


It's an easy fix. Go into any folder and choose tools>>folder options from the menu.

On the File types tab select vbs files and click advanced.

In the next window highlight the open line and choose edit.


On the application line enter:



c:\windows\system32\wscript.exe "%1" %*


Solved the problem completely.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...