Jump to content
The Uniform Server Community

Cannot get access to uniserver


Recommended Posts

I think I have a problem similar to this post.


I have been using uniformserver for some years, and I was running 5-7-1.nano. I then deleted it and downloaded and installed 7-0-4.orion. I changed the port to 8080. I started it, and could see it running. I was able to access http://localhost:8080 and any of my own php-files, but I was unable to access http://localhost:8080/apanel (got a 403 error).


I tried a few changes to the config file and I tried "Allow all" in .htaccess, but none succesfull. So I gave up and reinstalled 5-7-1.nano, which works fine.


I then attempted to install 7.0.4-orion on another pc. On this one I didn't even had to change port. But with the same result: I am unable to get access to apanel.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...