Jump to content
The Uniform Server Community

disable bip sound


Recommended Posts

No. That is made by your computer. To disable it, you have to go inside the Setup at Startup, if the option is available for your computer.


Hmm.. in 3.2, it should only happen when the server has been stopped and someone is still trying to stop it after it has already been stopped.

Link to comment
Share on other sites

lol... When you start the computer, some allow you to enter setup by pressing Del, if yours does, you may be able to change it in there. Check for it in all the settings, mostly PnP Setting... Mine is called Modem Sound.. yours may be too...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...