Jump to content
The Uniform Server Community

Access Denied


Recommended Posts

I have been looking for a few days now as to why the uniform server is not allowing me to connect to phpmyadmin. I have tried everything to changing ports to googling and looking through this forum for the answer. everytime I try to connect to phpmyadmin using uniform server 5.6.14-nano I get the same messages, both follow.


Connection for controluser as defined in your configuration failed.


phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in your configuration and make sure that they correspond to the information given by the administrator of the MySQL server.


Any help at this time would be very much appreciated. I am at a loss to know what to do. Without the phpmyadmin I can not use this version of uniform server.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...