Jump to content
The Uniform Server Community

Server Not Start


Recommended Posts

I use UniServer 5.6.6.


Everything works fine with Windows XP.


But on Windows 2003, the Apache Server can not be started either by Start UniServer or Install Service.


MySQL can be started without any problem.


On widows 2003, I disabled IIS and tried to run Start.exe as Administrator, and also checked that no other processes us port 80, and still I have no luck.



Thanks for you help.

Link to comment
Share on other sites

Check the log files to see if they can pinpoint the problem.


Run scripts in folder UniServer\a_diagnostic they provide more detail.


All the best

Ric :angry:

Link to comment
Share on other sites

The UniServer's Apache can not be started on Windows 2003 service pack 1.


When I tried UniServer on windows 2003 servic pack 2, the UniServer is ok.


It looks like some components of Windows 2003 Service Pack 1 are missing for UniServer.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...