Jump to content
The Uniform Server Community

5.6 beta 1 www/apanel 500 error


Recommended Posts

Hi there.


I downloaded the latest 5.6 beta and tried starting up on Vista 32 bit.

For some reason, every page redirects to a 500 Internal Server error. I can't even reach the apanel.


I tried with a basic html page in the www folder too and it's the same result, so it can't be a PHP configuration error.

I also tried running start.exe with admin privileges.

================== UNIFORM SERVER STATUS ==================

Your Internet IP Address = xxx.xxx.xxx.xxx
Accessible from Internet = NO
Cron run status		  = Not running
PHP INI: php.ini file	= Production


  Apache port			= 80
  Apache SSL port		= 443
  Apache executable name = Apache.exe
  Apache service name	= ApacheS1
  Apache SSL server	  = Disabled
  Apache run status	  = Running
  Apache install status  = Installed as a standard program


  MySQL port			 = 3306
  MySQL executable name  = mysqld-opt.exe
  MySQL service name	 = MySQLS1
  MySQL run status	   = Running
  MySQL install status   = Installed as a standard program


  Apache port	 = 80 In use by this server
  Apache SSL port = 443 SSL Not enabled free to use
  MySQL port	  = 3306 In use by this server


I thought there may be a config error, but it looks like everything points to the extracted folder.


I ran the config check too.

Server version: Apache/2.2.14 (Win32)
Server built:   Sep 28 2009 22:41:08

Syntax OK


BTW... I've been using 3.2 Uniform for quite some time (with extensive modifications) on a moderately busy production site, and we've been very happy with it. You guys are doing an awesome job!

Link to comment
Share on other sites

Well! That’s a blinder; your servers are obviously working.


The only thing that springs to mind is the “host” file or lack of or lack of an entry.


Try typing this into a browser


What result do you get?


All the best

Ric ;)

Link to comment
Share on other sites

  • 3 weeks later...

Hi Ric.


I'm really sorry for taking so long to respond. I had some personal stuff to take care of first.


Well, I checked my hosts file, but everything seems to be normal.

Visiting has the same result as localhost.


I downloaded 5.5 this time, and it's still the same issue. So I'm beginning to think this may be caused by previous setting on my laptop. I did use this same system to test out previous versions of Uniform.


There was a similar problem that someone else had, but deleting the extra firewall entries didn't fix it.


I even went into the registry and deleted all previous instances of apache.exe and mysqld-opt.exe. Namely in my Services list there was still a MySQLS1 showing up from a previous test and I thought there might be some conflict.


I'm really running out of options here ;)



I just downloaded and ran the latest Wordpress Miniserver and everything worked beautifully!

Servers started and stopped as expected, drive mapped successfully, all pages worked with no errors.


It seems as though only the full version has the issue. As you said, it's a blinder. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...