Jump to content
The Uniform Server Community

double slashes


Recommended Posts



I tried to install a recruitment system on the server, but I ran in to some problems...


First, the php scripts (index.php) won't run, and second, when I looked at the error logs, I get output like


- [Fri Jan 15 15:13:03 2010] [error] [client] PHP Warning: require(site.php): failed to open stream: No such file or directory in C:\\UniServer\\www\\orsee\\index.php on line 6

- [Fri Jan 15 15:13:03 2010] [error] [client] PHP Fatal error: require(): Failed opening required 'site.php' (include_path='.;C:/UniServer/usr/local/php/includes;C:/UniServer/usr/local/php/pear;C:/UniServer/home/admin/www/plugins/pear/PEAR:./tagsets:./../tagsets:./../../tagsets') in C:\\UniServer\\www\\orsee\\index.php on line 6


I'm pretty sure those double slashes have something to do with it, but I can't figure out where it is coming from. I have checked the configuration files very carefully, and I can't see why it's doing that.


I would be grateful for any assistance,



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...