Jump to content
The Uniform Server Community

files do not delete


Recommended Posts


Have you tried rebooting your computer? Sometimes this is a quick fix for files in use, so try that first.



ATOMIC Web Hosting 2007 - 2011

Shared Hosting - Reseller Hosting - Dedicated Servers - Virtual Private Servers (Request Dedicated/VPS Servers via E-mail)

E-mail: sales@atomicwebhosting.com Website: http://www.atomicwebhosting.com/

Link to comment
Share on other sites

  • 6 months later...

tried that a few times. i had to reboot in safe mode for it to finaly work


The most likely answer to this problem was that you had installed the servers as services, and hadn't removed them using the UniTray. This could have been verified by looking at the services, or by checking in the task manager. I would hope that you cleaned up your registry after the manual deletes.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...