Jump to content
The Uniform Server Community

Is there a problem with windows 7


Recommended Posts

Does anyone know of a problem when using Win 7. I have tried both Nano and Mona and get the same result.

Normal public PHP pages are ok. The problem is when I run a login page to enter a private area of the site apache aborts with the following log entry:


Thu Nov 26 20:13:06 2009

] [notice] EACCELERATOR(4268): PHP crashed on opline 75 of mysql_close() at C:\UniServer5\www\greensnortonvillage.org\ouradmin\login.php:42


[Thu Nov 26 20:13:06 2009] [crit] Parent: child process exited with status 3 -- Aborting.


Having bypassed the login and attempted to run a program that depends on sessions Apache aborts with:

[Fri Nov 27 09:54:26 2009

] [notice] EACCELERATOR(2172): PHP crashed on opline 59 of mysql_close() at C:\UniServer5\www\gncommunitycentre\ouradmin\view_service_types.php:66


[Fri Nov 27 09:54:26 2009] [crit] Parent: child process exited with status 3 -- Aborting.


I now get the feeling that it is a MySql Problem as I stripped everything down but get the same problem.

Many Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...