Jump to content
The Uniform Server Community

Skype conflict with 4.2 Mona Uniform Server


Recommended Posts

Loading up a new laptop I downloaded and ran Uniform Server 4.2-Mona and everything worked just fine.


A few days ago I tried to start up the server and it failed, being unable to find redirect.html on drive z:


Inserting some pauses in a copy of Server_Start.bat is discovered that after uniserv.exe ran, z: disappeared.


Some searching around got me to:



I closed Skype and everything worked great.


I've been using Uniform Server for years and have been very happy with it.


Many thanks!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...