Jump to content
The Uniform Server Community

Problem running The Uniform Server on Windows Vista


Recommended Posts

Hi there,


My Uniform server (4.1) won't start...

When I click UniController.exe, it says that port 80 is unavailable which is weird because I don't see what could be using it...

Besides, when I launch Server_Start.bat it says that all the needed ports are free but the Uniform Server can't create the virtual drive, here is the detail of what happens in the console:


Skiped SSL port check - not enabled
Port 80   is free - OK to run Apache server
Port 443  is free - OK to run Secure Apache server
Port 3306 is free - OK to run MySQL server

The server will use virtual disk Z
To run Apanel use http/
To run Apanel use http/localhost/apanel/

Starting Apache ...............

The system cannot find the drive specified.
The system cannot find the drive specified.
Access is denied.
Starting MySQL ...............


I tried "run as administrator", without success...

I succesfully installed other wamp on my computer (Wamp, Lighty2Go) so I really don't see what I am doing wrong...


Any idea?




edit: I tried with both the zip and .exe install files, I even tried the 4.0 version, same problem... I have AVG 8 running

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...