Jump to content
The Uniform Server Community

http://localhost/apanel/ not found


Recommended Posts

What has happened.

Earlier my uniserver worked fine with Dreamveaver. Now when starting uniserver it opens http://localhost/apanel/ and no page found there. I have the version 3. something. I tried to install the new 4. but same problem.


The page prints: DNS-error - server not found


Has Vista changed some port or where to seek the problem. The server is running but the path seems to be wrong.

Link to comment
Share on other sites

Yes, the Uniform Server is running. And the Apache process is running.


It looks like there is something wrong with the path. But I see no problem with the path. And I have not changed anything.


Where the link http://localhost/apanel is actually directing? is there some real path (absolute path) to test with?

Link to comment
Share on other sites

you cant test it directly, since the physical path is not a subfolder of www and is mapped to a virtual path. that means, can only accessed through that virtual path (unless you change a bunch of lines @ apaches httpd.conf)


try the uniControllers TEST button.


is http://localhost working? otherwise use (thats the real ip localhost maps to internally)


your server port might need to be changed. does a freshly unzipped version of UniServer 4.1 start and is accessable (if your old versions are off) through or http://localhost?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...