Jump to content
The Uniform Server Community

can't make it work


Recommended Posts

Sorry if I m double posting, I found some other topics too but I didn't know in which to post.

I downloaded the zip file and extract it in a usb drive I tried to run the start.bat it runs the blue screen says port ok opens the browser (firefox) but in the localhost/apanel says


Failed to Connect



The connection was refused when attempting to contact localhost.



I m having vista and I also have installed wamp, but it wasnt running while I was trying to run uniserver.

What am I doing wrong?

Please answer me or link me somewhere!


Thanks in advance.

Link to comment
Share on other sites

I m so sorry for making useless post in the forum but i solved it. I dont know why but it only works if I type istead of localhost and for this server and for wamp , wasnt doing it yesterday.

Anyway at least I m happy that works :unsure: .

Link to comment
Share on other sites

The file can be found in folder: C:\Windows\System32\Drivers\etc


It should contain the following two entries: localhost

::1 localhost


The last line is for IPv6 Note a browser checks the “hosts” file to resolve addresses i.e localhost resolves to if it cannot resolve this makes a request to a DNS server.


All the best

Ric :unsure:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...