Jump to content
The Uniform Server Community

Admin Panel Inaccessible With PHP4 Mod


Recommended Posts

While trying to fix a php5->php4 bug, I installed a second copy of TUS and used http://sourceforge.net/project/shownotes.p...lease_id=315283 to convert it to PHP4. It worked fine, but if you tried to load the admin panel, you just got an error about an address (I think an ip address) that wasn't in the right format. I suspect it's an issue with running it off my own computer (localhost, after all, doesn't match an ip address pattern) but even when I loaded the page with it still didn't work.

Link to comment
Share on other sites

I am not sure if that plugin is suitable for 3.5-Appolo think it was for 3.3!


Have you tried the instructions on this page?




All the best

Ric :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...