Jump to content
The Uniform Server Community

Cannot access apache except from localhost


Recommended Posts

Try commenting out these lines in htaccess


Order Deny,Allow

Allow from all


Order states execute the commands in the specified order. It’s looking for deny before allow. Cannot find a deny statement hence never executes Allow from all.


All the best

Ric :)

Link to comment
Share on other sites

Interesting! I have checked the httpd.txt file you posted and it’s identical to 3.5

If your htaccess file looks like this:


# This file provides security to the server limiting access to the localhost only.

# Comment to deactivate.

#Order Deny,Allow

#Deny from all

#Allow from

# To disallow execution of cgi scripts in this directory comment next two lines.

AddHandler cgi-script .bat .exe .pl .cgi

Options +ExecCGI


# Activate this to use the Admin Panel Feature!


# To lock Admin Panel, uncomment the next 4 lines.

# Defaults: Username - root; Password - root

#AuthName "Uniform Server - Admin Panel 2.0"

#AuthType Basic

#AuthUserFile /htpasswd/home/admin/www/.htpasswd

#Require valid-user



You should be able to see your server.


Try the test “Checking Server External Access ”on this page:




Note: If you are running the server behind a router make sure you forward port 80


All the best

Ric :)

Link to comment
Share on other sites

Thanks for replying it helps the community to know if a problem was resolved more importantly what the solution was. :)


Again thanks for your time


All the best

Ric. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...