Jump to content
The Uniform Server Community

SMF forum does not fully display remotely


Recommended Posts

Scenario is...I've installed Uniform Server and Simple Machines Forum (SMF) software with default settings, and all components work fine and fast from "localhost". SMF signon screen displays lightning fast on "localhost". When I try to signon to the installed SMF from a PC sitting next to the Uniform Server/SMF PC (both on the same hub), I get the msg "*** Request to ns1.broadbandsupport.net timed-out" appearing in the Apache error log. When this happens only the text of the SMF sigon screen is eventually displayed. Can you offer some insight why Apache is shooting out that msg?


For some back ground info, I'm using IP address in the URL so I'm thinking there is no DNS involved (as far as I understand). The two PC's ARE networked and connected to the internet via a LinkSys router. I can ping from one to the other PC so no delay there. At one point I did turn off my Kaspersky AV and also Windows Firewall but got the same result. I also tried running this same Uniform Server/SMF setup from two different PC's. I've read most of the postings on Apache and Uniform Server (you have a wonderful setup here) but haven't seen anything possibly related to this problem. Thanks.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...