Jump to content
The Uniform Server Community

403 Forbidden on external access


Recommended Posts



I've been running uniform server at home for a few years now and love it, so when it came to setting up a wiki at work I thought i'd use it but seem to have trouble accessing the server!


At my machine using localhost (or there's no problem but if i try to use my machines network ID or IP I get 403 errors on all my pages - this is both at my machine or from another terminal (valid on the domain though).


There's no firewalls between the machines and have tried both XP and 2k boxes. Even tried activating windows firewall and ok'ing apache, mysql etc.. through it but no joy.


Thanks in advance!

IPB Image
Link to comment
Share on other sites

Hi - yes when you first install US it only allows localhost through. To change this or make US public do this.


Go into the www folder, open .htaccess file with Wordpad and comment these lines...


Order Deny,Allow

Deny from all

Allow from


To comment put a hash -> # infront of the lines like so:


#Order Deny,Allow

#Deny from all

#Allow from



That should work..

ATOMIC Web Hosting 2007 - 2011

Shared Hosting - Reseller Hosting - Dedicated Servers - Virtual Private Servers (Request Dedicated/VPS Servers via E-mail)

E-mail: sales@atomicwebhosting.com Website: http://www.atomicwebhosting.com/

Link to comment
Share on other sites

Thankyou - had not noticed that in the linked paged and don't recall doing that on my earlier version - guess that's progress - cheers chaps. :D


Can no longer edit the first post - can a mod please flag this as resolved.



IPB Image
Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...