Jump to content
The Uniform Server Community

Need ugernt help...


Recommended Posts

hi all,


I can't start my Uniform Server, it had worked before, but now I can't start it, just get this error message:


The disk w is busy. Use start.bat [disk letter]


I don't have the drive W listed and I have also tried with other drive letter, didn't help.

also have cheked port 80, no program is running on this port.

I have also cheked for the file: LIBMYSQL.*, but it is not in the directories C:\windows or C:\windows\system32


I'm running with version 3.2 but have also tried with version 3.3, but that not works either.


hope somebody can help me out here.


Best Regards

John Bork

Link to comment
Share on other sites

k, you must have done soemthing different.... it just does not work. Check everything over again, or try and download a new copy to test and see if it will work...

Link to comment
Share on other sites

I have seen this once before on a friends machine, re-installed a known working copy of US from a pen drive and yep W busy. He totally assured me that he had installed no new software. I disabled updates, rolled the machine back to a known working date. This cured the problem as for the cause, well it points to updates, not convinced on that one, could have just been a pc feature. He enabled updates with no adverse effects.


As for the cause :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...