Jump to content
The Uniform Server Community

ook

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About ook

  • Rank
    Newbie

Previous Fields

  • SourceForge ID
    Captain_Cool
  1. I was wrong once, but I think uncommenting "AddHandler cgi-script .cgi" would work if the default section or the doc root section include an "AllowOverriede All" or "AllowOverride Options" directive. This config file seems to use more administrative oriented scriptalias directives: # ScriptAlias: This controls which directories contain server scripts. # ScriptAliases are essentially the same as Aliases, except that # documents in the realname directory are treated as applications and # run by the server when requested rather than as documents sent to the client. # The same rules about trailing "/" apply to ScriptAlias directives as to # Alias. ScriptAlias /cgi-bin/ "/cgi-bin/" # "C:/Program Files/Apache Group/Apache2/cgi-bin" should be changed to whatever your ScriptAliased # CGI directory exists, if you have that configured. <Directory "/cgi-bin"> AllowOverride All Options ExecCGI </Directory> <Directory "/home/admin/www/cgi-bin"> AllowOverride All Options ExecCGI </Directory>
  2. I got a really sweet instal by downloading the new Pear installer: I just hope I got my include paths right. I ended up with this in my php.ini after the link they offered for instructions errored out: safe_mode_include_dir =".;W:\home\admin\www\plugins\pear/PEAR;/home/admin/www/plugins/pear/PEAR" include_path=".;W:\home\admin\www\plugins\pear/PEAR;/home/admin/www/plugins/pear/PEAR" BTW, the ?> was missing from the end but it ran without error.
×
×
  • Create New...