Jump to content
The Uniform Server Community

devEric69

Member
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by devEric69

  1. In my case, i may have applications as NetStat or WYSIWYG software (like TCPView), etc, telling me that the server is indeed started and listening on the port number 3306, i come to the conclusion, that as long as a Telnet cmd (on localhost:3306, or on 127.0.0.1:3306) does not respond i.e. does not communicate, then the socket may have been created but really in a "unstable" way, therefore unusable.
  2. ==> run msconfig.exe and uncheck the service in its "Startup" tab, or go to the services console and put the service in "manual start" mode. In short, if necessary, rather write a script to launch the firewall, instead of a script that stops it after it starts automatically.
  3. Other track: make sure, there is not a firewall loaded in the memory (as an application, as a service, or as both).
  4. Hello, Being on "Windows 7 starter" (win. 32 bits), I've decided to reset the TCP\IP stack, to find it again, as set by default by Microsoft. So I ran the following commands...: >ipconfig /flushdns >netsh winsock reset catalog ... and after rebooting the computer, access to mysql and phpMyAdmin are allowed again (I suspect third party network traffic monitoring programs, which I've tested, to have modified the TCP\IP stack, and not to have restored it exactly as it was even after their de-installation)). ==> [SOLVED], for me anyway. Regards.
  5. Okay, I also have these two problems (error phpmyadmin's incorrect parameters; check host, username, password + impossible to change the root password fonctionnality ← what is the mysqladmine.exe command line running? + "ERROR 2003 (HY000): Can't connect to MySQL server on '127.0.0.1' (10022 "Unknown error")" when launching mysql console). I add, that a nestat -ano shows that mysqk_z.exe is listening on 127.0.0.1:3306, and that the mysql.err log has ...no error: "[snip] 200426 14:35:52 InnoDB: Waiting for the background threads to start 200426 14:35:53 InnoDB: 5.5.41 started; log sequence number 1595675 200426 14:35:53 [Note] Server hostname (bind-address): '127.0.0.1'; port: 3306 200426 14:35:53 [Note] - '127.0.0.1' resolves to '127.0.0.1'; 200426 14:35:53 [Note] Server socket created on IP: '127.0.0.1'. 200426 14:35:54 [Note] Event Scheduler: Loaded 0 events 200426 14:35:54 [Note] D:\Orion\UniServerZ\core\mysql\bin\mysqld_z.exe: ready for connections. Version: '5.5.41' socket: '' port: 3306 MySQL Community Server (GPL)." I've installed\tested the versions 11_0_1_ZeroXI.exe, 11_6_0_ZeroXI.exe, 11_7_7_ZeroXI.exe, 11_7_8_ZeroXI.exe, 11_8_1_ZeroXI.exe, 11_8_2_ZeroXI.exe, 14_0_1_ZeroXIV.exe ==> I've got the same messages. ps: my hosts file contains only one line (127.0.0.1 localhost), I've searched to verify that I have only one my.* file which is the one present in the UniServerZ directory, and I've uninstalled any other program that would have a distant relation with mySQL. ==> Any idea how to investigate further ☹️ ? Regards.
  6. Indeed, it is virtually impossible to create an account. The good answer is '10 8 6 4 2 0 ', in my case. So you have to really explain to add a space after each number! Without this, it takes a lot of luck to correctly answer the question. Best regards.
  7. In the URL "http://wiki.uniformserver.com/index.php/PHP_mail_function" well written by "Ric", there is a problem. The php code of mail.php should be: " .../... // Retrieve the data form $email = $ _ POST ['email']; $subject = $ _ POST ['subject']; $message = $ _ POST ['message']; $headers = 'From: may.be@laposte.net."\ r \ n". <--(!) added line 'Reply-To: may.be@laposte.net."\ r \ n". 'X-Mailer: PHP /'.phpversion(); // Check if a $ _POST value exists // If not use defaults if (empty ($ _ POST ['email'])) { .../... " Indeed, without the php function @mail's parameter named $headers, many webmails respond with an smtp error. Here's an excerpt in the debug.log of fake sendmail for Windows: .../... DATA >> ipsum etc. <EOL> . <EOL> >> 550 5.5.0 Service refused, please try later. >> LPN105_510 <EOL> >> Disconnecting from smtp.laposte.net:25 Best regards.
×
×
  • Create New...