Jump to content
The Uniform Server Community

Lyle

Support Team
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lyle

  • Rank
    Support Team Member

Previous Fields

  • Main OS
    Windows 8

Contact Methods

  • Website URL
    http://snifflevalve.com

Profile Information

  • Gender
    Male
  • Location
    Calgary, AB Canada
  • Interests
    GeneratePress
    Elementor
    WP Show Posts
    WordPress
  1. You are on your own to update the components of Uniform Server. It's never going to happen from the Uniform Server crew. I would highly suggest you do what I have done and that is switch to Laragon. Actively developed and supported. https://laragon.org/ Plus ... as with US, it does run nicely from a USB stick
  2. Hi Sweet Pea, The memory referred to in the error is memory allocated to PHP and is not the server memory To increase the PHP memory limit: - stop Apache in the UniServer Control Panel (USCP) - from the USCP, select PHP > Edit selected configuration file - this will open the currently in use php.ini file in Notepad - perform a Find for the word memory - the first instance will be: ; Maximum amount of memory a script may consume (128MB); http://php.net/memory-limitmemory_limit = 128M - change 128M to 256M and File > Save- restart Apache That should do it Cheers! Lyle
  3. Hi Ric, As the subject mentions, when I am using 13.3.2 with the default PHP 7.1.1 (and even when switched to the 5.6.30 module), the images that are included with the Elementor page builder templates are not loaded into the Media Manager as they are when using XAMPP (Win 10) or MAMP (Mac). I did find out (by trial and error ) that I had to enable the php_curl.dll in order to install any themes or plugins so started going through that list of PHP extensions to see if one would "click". No luck Just to check it out, I tried doing the same thing using Zero 11.1.2 and all works as expected; the template is loaded along with the images, and the images are in the Media Library. Any insights you may have on this will be greatly appreciated as I am quite active on both the Elementor and GeneratePress (theme) Facebook Groups where there often are discussions about the "best" local server and I would really like to chime in with Uniform Server, but this hiccup is a deal-breaker. https://wordpress.org/plugins/elementor Cheers! Lyle
  4. Hi Ric, Just updated my profile here an noticed that the highest version of Windows in the dropdown is 8.0. Perhaps you could add 8.1 and 10 at some point in the future Cheers! Lyle
  5. Hi W16, Just go ahead and download the latest; you have nothing to lose! If it doesn't work, delete the folder and try a lower version. I have been using Uniform Server since back in the 'Mona' and 'Nano' version days, and I do believe I was running XP SP2 or SP3 then and all was just fine So if the latest doesn't do the trick, try one of the Mona, Nano or Coral versions available on the download site here; note the date of the release to see if it coincides with the date of your OS version: http://sourceforge.net/projects/miniserver/files/Uniform%20Server/ As US does not 'install' (it is just a self-extracting archive) just go ahead and try one of the versions and see if it works Cheers! Lyle
  6. Hi Ric, With the latest two 12.x versions of US with PHP 7.x, the Genesis child theme Dynamik Website Builder fails to activate. Works fine on all previous US versions without PHP 7.x. One of the more adept members on the DWB Forum tracked it down to adding the following to the httpd.conf file: http://cobaltapps.com/forum/forum/main-category/web-design-talk/84347-somebody-on-php-7-already-experiences-so-far?p=85053#post85053 IfModule mpm_winnt_module> ThreadStackSize 8888888 IfModule> Restart Apache after adding this to the end of the file allows DWB to activate and work normally. Perhaps this could be added to the next version of US Cheers! Lyle
  7. Lyle

    update

    The way I do it is to this is: - move the old version to a different location - install the new version in the EXACT location where the old one was (to maintain the correct paths) - copy the site files from the old version www folder to the new version www folder - export the databases from the old version and import them into the new version
  8. It is! /UniServerZ/docs/manual/index.html
  9. 1. If it's a default Win 10 Home / Pro version, WWW Publishing will be in the Services list, near the bottom ... see screenshot 2. The devs do have the option built in to change the ports From the UniController (Note - Apache must be stopped to make the change): Apache > Change Apache Ports > Change Apache Port > enter port number > click OK 3. See my last reply in this thread: http://forum.uniformserver.com/index.php?showtopic=3087&hl=
  10. Hi XFS, As you mention IIS, the World Wide Web Publishing Service is more than likely the culprit. This is one way to get to where you can remedy the situation: Control Panel > Administrative Tools > Services > scroll to the bottom and right click on World Wide Web Publishing Service > select Properties - click Stop - in Startup type: select Manual - click Apply and then OK Cheers! Lyle
  11. I'll agree the Wiki start page can be a bit confusing, however you will note that the links you followed were under the heading "The Uniform Server Development Status", which is a reverse chronological listing of the various versions. The heading on the right states "In the Wiki news- Current ZeroXI Production Version is The Uniform Server 11.7.8-ZeroXI, released July 12, 2015". Although as you mention one can access the documentation from the UniController, it can also be found in \UniServerZ\docs\manual\index.html. Having the wiki a bit more organized and perhaps up to date would be nice, but one has to keep in mind that this is all provided by volunteers who charge nothing for their products and services. The actual documentation is current for each version and personally, I prefer that the package is updated as a priority Cheers! Lyle
  12. A quick video on how to install Uniform Server Zero 11.7.8 on a Windows 7 Home Premium system. https://youtu.be/CllEWpSkl6Q
  13. UPDATE: Found it! It's in us_config.ini which is located in \UniServer\home\us_config Change this: [GENERAL] ;Nag_user at start-up e.g change MySQL password ; Nag_user=true ; To this: [GENERAL] ;Nag_user at start-up e.g change MySQL password ; Nag_user=false ; Save and restart UniController.
  14. I'm certain that I came across a setting somewhere where one could turn off that prompt, but I'll be darned if I can find it again In the meantime, what I do is one of two things: 1) just cancel the prompt and carry on or 2) create a new password ONCE and get it over with Cheers! Lyle
×
×
  • Create New...