Jump to content


Photo

Uniform Server 11.4.0-ZeroXI


  • Please log in to reply
No replies to this topic

#1 Ric

Ric

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 1,535 posts
  • Gender:Male
  • Location:Cambridge,UK
  • Interests:Electronics
    Internet in general
    Open source projects
  • SourceForge IDmpgcan
  • Wiki ID: Ric
  • Main OS: Windows XP

Posted 18 October 2014 - 04:19 AM

Uniform Server 11.4.0-ZeroXI Released:

Changes in this release:
Security update includes fix for POODLE
UniController now supports adding additional environment variables, see docs for details.

Apache 2.4.10           - Updated ZeroXI_apache_2_4_10_1.exe to ZeroXI_apache_2_4_10_2.exe *
UniController 1.1.6    - Updated ZeroXI_controller_1_1_6.exe to ZeroXI_controller_1_1_7.exe
phpMyAdmin 4.2.10   - Updated ZeroXI_phpmyadmin_4_2_9.exe to ZeroXI_phpmyadmin_4_2_10.exe
php 5.4.34                 - Updated ZeroXI_php_5_4_33.exe to ZeroXI_php_5_4_34.exe *
documentation 1.1.2  - Updated ZeroXI_documentation_1_1_0.exe to ZeroXI_documentation_1_1_2.exe


Modules (Plugins):
Added above modules and the following:
php 5.5.18  - Updated ZeroXI_php_5_5_17.exe to ZeroXI_php_5_5_18.exe *
php 5.6.2    - Updated ZeroXI_php_5_6_1.exe to ZeroXI_php_5_6_2.exe *

The above php modules install PHP as an Apache module this
is standard operation for a pre-configuraed XeroXI server.

CGI Modules:
The following modules allow you to run PHP as fast-cgi
php 5.4.34 nts - Updated ZeroXI_php_nts_5_4_33.exe to ZeroXI_php_nts_5_4_34.exe *
php 5.5.18 nts - Updated ZeroXI_php_nts_5_5_17.exe to ZeroXI_php_nts_5_5_18.exe *
php 5.6.2  nts  - Updated ZeroXI_php_nts_5_6_1.exe to ZeroXI_php_nts_5_6_2.exe *

Note: * Compiled with OpenSSL/1.0.1j

Downloads:
Uniform Server 11.4.0-ZeroXI

Uniform Server ZeroXI modules

Documentation:
Online ZeroXI documentation updated to ZeroXI_documentation_1_1_2

Regards,
The Uniform Server Development Team






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users