Jump to content
The Uniform Server Community

admin panel not opening


Recommended Posts



recently I tried to preinstall a php script in the UNIFORMSERVER and made a new ADMIN PANEL design for the whole setup.


Things were working fine until then, suddenly two days before, when I am finally ensuring my changes, donot know what happened, I am unable to use the MODIFIED version (i.e. when I click on START.BAT file, ADMIN PANEL (neither the new design that we made nor the design that is available in UNIFORM SERVER opens) :(


tried to make a copy from the original UNIFORMSERVER's ZIP file and see if things work there (to figure out my customised version's problem), - no use.


everywhere I get the same error.


NOTE: like to inform you (hoping if it is useful), I had uninstall the XAMPP SERVER from the system just before finalising my customisation (feeling the success in the customised UNIFORMSERVER copy).


donot understand where things went wrong, may be APACHE server is not starting or some other problem???????



like to have some thoughts in resolving this issue.


we felt to make a more effective design to our UNIFORMSERVER original version (to submit it later to it's authors), but this probs that occured made us to postpone that and first sort out the previous issue (so we can make this later in a more better way).


Thanks in advance


With Aspiring Thoughts


Link to comment
Share on other sites

Yeah just as AlleyKat said..


Also make sure that you did not mistakenly cleared your server. Make sure the files are still there cause i remember while working on Admin Panel 2.0 i mistakenly cleared the server and almost lost everything.... :( I lost important files but recover some.... :D


Anyways, check the C:/Windows for a file named LIBMYSQL.DLL, also check C:/Windows/System32


Make sure there is no PHP.INI file in C:/ and the other places i mentioned on top also...


Hope this helps... can't wait to see a user made Admin Panel :D

Link to comment
Share on other sites

I had posted after really getting vexed (when it stopped working how many times I try in my system,


I had posted here in the forums, after that situation, like Shooting a SOS signal,


now back on my toes, tried the uniformserver on another computer, it worked, may be apache is not starting well in my system,


the one we are doing above is for MAMBO based setup (for offline mambo website testing), while, we are making another cool design specially for UNIFORMSERVER admin panel:)


I will show you soon olajide:)


Thanks for your prompt response ,


With Aspiring Thoughts


Link to comment
Share on other sites

what I've found (several times) is that if there is a clash with w: not existing (which sometimes happens), an error in httpd.conf or rotatelogs not being correct (or already running in memory) the server will start so you get the front page, but then immediately shuts down again. Normally a reboot would clear it, but i've since found out that having a valid httpd.conf, or killing off rotatelogs in memory would allow me to restart the server and get it working again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...