Jump to content
The Uniform Server Community
CAZ

phpMyAdmin does not start

Recommended Posts

Please could you give me assistance:

I have installed Uniform Server 3.3 somehwere in January 2007, i.e. a few days ago.

Everything works fine, except that i can not start the MySQL administration panel called phpMyAdmin.

 

Operating System: Windows XP

Language: German version, since i live in switzerland

 

Action: In the apanel (http://localhost/apanel/) i press on Tools --> phpMyAdmin

Result: Errormessage

 

Warning: require_once(./lang/german-iso-8859-1.inc.php) [function.require-once]: failed to open stream: No such file or directory in W:\home\admin\www\phpMyAdmin\libraries\select_lang.lib.php on line 307

 

Fatal error: require_once() [function.require]: Failed opening required './lang/german-iso-8859-1.inc.php' (include_path='.;/usr/local/PHP/includes;/usr/local/PHP/pear') in W:\home\admin\www\phpMyAdmin\libraries\select_lang.lib.php on line 307

 

 

Error Log Entry:

 

- [sun Jan 07 12:21:57 2007] [error] [client 127.0.0.1] PHP Fatal error: require_once() [function.require]: Failed opening required './lang/german-iso-8859-1.inc.php' (include_path='.;/usr/local/PHP/includes;/usr/local/PHP/pear') in W:\\home\\admin\\www\\phpMyAdmin\\libraries\\select_lang.lib.php on line 307, referer: http://localhost/apanel/navigation.php

- [sun Jan 07 12:21:57 2007] [error] [client 127.0.0.1] PHP Warning: require_once(./lang/german-iso-8859-1.inc.php) [function.require-once]: failed to open stream: No such file or directory in W:\\home\\admin\\www\\phpMyAdmin\\libraries\\select_lang.lib.php on line 307, referer: http://localhost/apanel/navigation.php

- [sun Jan 07 12:20:41 2007] [notice] Child 2836: Starting 250 worker threads.

- [sun Jan 07 12:20:41 2007] [notice] Child 2836: Acquired the start mutex.

- [sun Jan 07 12:20:41 2007] [notice] Child 2836: Child process is running

- [sun Jan 07 12:20:40 2007] [notice] Parent: Created child process 2836

- [sun Jan 07 12:20:40 2007] [notice] Server built: Oct 28 2005 02:08:11

- [sun Jan 07 12:20:40 2007] [notice] Apache/2.0.55 (Win32) DAV/2 PHP/5.1.1 configured -- resuming normal operations

- [sun Jan 07 02:08:02 2007] [notice] Parent: Child process exited successfully.

- [sun Jan 07 02:07:59 2007] [notice] Child 464: Child process is exiting

- [sun Jan 07 02:07:59 2007] [notice] Child 464: All worker threads have exited.

- [sun Jan 07 02:07:59 2007] [notice] Child 464: Waiting for 250 worker threads to exit.

- [sun Jan 07 02:07:54 2007] [notice] Child 464: Released the start mutex

- [sun Jan 07 02:07:53 2007] [notice] Child 464: Exit event signaled. Child process is ending.

- [sun Jan 07 02:07:52 2007] [notice] Parent: Received shutdown signal -- Shutting down the server.

- [sun Jan 07 02:06:54 2007] [error] [client 192.168.0.165] client denied by server configuration: W:/www/

- [sun Jan 07 01:32:43 2007] [error] [client 192.168.0.165] client denied by server configuration: W:/www/

- [sun Jan 07 01:13:12 2007] [error] [client 192.168.0.165] client denied by server configuration: W:/www/

- [sun Jan 07 00:46:25 2007] [error] [client 192.168.0.165] client denied by server configuration: W:/www/

- [sun Jan 07 00:27:24 2007] [error] [client 192.168.0.165] client denied by server configuration: W:/www/

- [sun Jan 07 00:05:54 2007] [error] [client 192.168.0.165] client denied by server configuration: W:/www/

 

 

thanks for your help in advance,

CAZ

 

 

END OF MESSAGE

Share this post


Link to post
Share on other sites

Oh the infamous phpMyAdmin error... lol.

 

You need to Download phpMyAdmin 2.6.4-pl4 @ http://sourceforge.net/project/showfiles.p...lease_id=371113

 

Then copy the language, in your case, the german-iso-8859-1.inc.php file in /lang. Copy it to the lang folder in Uniform Server and everything should be fine.

Share this post


Link to post
Share on other sites

Ohh wonderful, that works now!

 

 

Additional question:

I see, there is a newer version out: phpMyAdmin 2.9.1.1

do you recommend to replace the implemented version by the new one?

in my case, i use uniform server just as a developement platform or in "worst" case in an intranet environment.

 

thanks again for your support!!!!

chris

Share this post


Link to post
Share on other sites

If you are experienced with phpMyAdmin installation, then you can... but if you not, then just wait for the new version. In your case, as i can see, just wait.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...