Jump to content
The Uniform Server Community
Sign in to follow this  
Madkat

not sure

Recommended Posts

yay it works... kind of... well, somewhat anyway, havnt fully tested it yet... but it turns on and off. btw, i had uninstalled the previous version of apache... just hadnt removed that stupid file.

 

anyway... it loaded up fine and added the stuff and so on. one problem... new error when i clicked "run mysql server"

{address/link:http://localhost/a-cgi/mysqlrun.cgi}

 

Security alert!<http://localhost/a>

Possible attack HTTP_REFERER is not localhost. but ''.

 

(to disable this warning go: /home/admin/CGI/Secure.pm)

 

and when i tried that link... it didnt exist... although thats kind of obvious... otherwise i wouldnt be posting x_x

Share this post


Link to post
Share on other sites

That error shows either because you are not viewing the admin panel from localhost. There is no link so it is not obvious ;) :angry:

 

You have to edit the secure.pm file in /home/admin/cgi/secure.pm and comment it/follow the instruction in the file if you still receive an error after connecting from localhost.

 

The secure.pm was kind of buggy but has been fixed for 3.3

Share this post


Link to post
Share on other sites
...

 

anyway... it loaded up fine and added the stuff and so on. one problem... new error when i clicked "run mysql server"

and when i tried that link... it didnt exist... although thats kind of obvious... otherwise i wouldnt be posting x_x

561[/snapback]

First, sorry about that Linux thing earlier, I just don't understand why you're using 98SE when 256+MB of RAM should be able to withstand XP..

 

Anyway, you tried that link? What do you mean? Did you type "/home/admin/CGI/Secure.pm" into the browser?

Share this post


Link to post
Share on other sites
*pats his 850MHz, 128MB RAM and 10GB HD laptop*

532[/snapback]

bah! I've got a 2.14 ghz, 512 meg RAM, and 30 gb HD laptop :angry: ;)

Share this post


Link to post
Share on other sites
bah! I've got a 2.14 ghz, 512 meg RAM, and 30 gb HD laptop  :angry:  ;)

578[/snapback]

Ok..

I'll watch you and make sure you don't complain about your PC :P

Share this post


Link to post
Share on other sites

okay, yay, thanks a lot guys for all your help. i just turned off the security, as olajideolaolorun said and now everything works. this is fun now that it works :-)

 

thanks again,

Madkat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...