Jump to content
The Uniform Server Community
cobrastrike

Help please

Recommended Posts

OK, ive installed UniServ 3, and everything works locally, but when i try to access from outside it doesnt work. Im use a wireless router, with no firewall, please help me.

Share this post


Link to post
Share on other sites

You need to delete/modify the files inside of /www called .htaccess.

 

Also you have a wireless router - you will need to probably need to set up something called "Port Forwarding". In that case, you will need the routers password and user name. Check the website PortForward.com for more information.


Known Languages:
adv-XHTML, int-PHP, int-SQL, int-CSS, beg-Python

Currently reading: Take off in Japanese, How to play popular piano in 10 easy lessons, The Magicians' Guild
Currently learning: Python, Piano, Japanese
Current project: Relaxing
Currently playing: FalcHedgehog.gif

Share this post


Link to post
Share on other sites

Make sure you are also entering the right IP. From the PC with Uniform Server running, go to http://www.whatismyip.com and get your IP.

 

As you said, also make sure that the Port 80 is forwarding to that PC and that you have modified or deleted the .htaccess file.

 

Then try it and tell us what error you get.... Forbidden or anything....

 

To check if Port 80 is being blocked by your ISP, change the Port in the /usr/local/apache2/conf/httpd.conf file.... Look for Listen 80 and change it to 81 and then test it with http://yourip:81

Share this post


Link to post
Share on other sites

Im having the same trouble. I type in my address, which is provided via dyndns.com and it diverts to my router login. so does that mean my isp has port 80 blocked?

 

thanks heaps guys, Ash :)

 

Make sure you are also entering the right IP. From the PC with Uniform Server running, go to http://www.whatismyip.com and get your IP.

 

As you said, also make sure that the Port 80 is forwarding to that PC and that you have modified or deleted the .htaccess file.

 

Then try it and tell us what error you get.... Forbidden or anything....

 

To check if Port 80 is being blocked by your ISP, change the Port in the /usr/local/apache2/conf/httpd.conf file.... Look for Listen 80 and change it to 81 and then test it with http://yourip:81

2612[/snapback]

Share this post


Link to post
Share on other sites
it diverts to my router login
Do you mean to the routers web admin interface? It really shouldn't - that could mean the router is open on port 80 (and thus taking over port 80 itself). A routers admininterface should never be generally open to the net.

Share this post


Link to post
Share on other sites

I use and have always used Comcast Cable. They are the best in my opinion and Port 80 is not blocked. You are not forwarding the port right on your Router or Cable Modem. I am pretty sure you are using the cable modem cause that is the only one that uses the port 80 open to the router.

 

I don't use the cable modem, have a router attached to it so i use port forwarding on my router, but try and check your settings again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...