Jump to content
The Uniform Server Community
Sign in to follow this  
esyede

UniController: No selection for php 53, 5.4 and 5.6

Recommended Posts

I install all php version (5.3 to 7.4) as well as the UniController 13 from Uniform Server's sourceforge project page. But the php version 5.3, 5.4 and 5.5 didn't appears from php selector menu.

I'm on Windows 7 sp1 32bit.

Any change to solve this?

 

uniserver.png

Share this post


Link to post
Share on other sites

All PHP Versions before 5.6 are not available in newer Unicontroller Version. If you need older PHP versions, download an OLD Unicontroller version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...