Jump to content
The Uniform Server Community
Sign in to follow this  
jalonsoc

Failed to start apache

Recommended Posts

Hi

 

I am installing Uniform Server on a computer with windows XP. At startup Apache gives an error (error 193). The version of Apache is 2.4.25 VC14.

 

Kind regards

Justo Alonso

Share this post


Link to post
Share on other sites

Hello, just placing this search in google "Apache is 2.4.25 VC14 on xp" with the first result I found the problem.

 

https://www.apachelounge.com/download/

"The binaries below do not run on XP and 2003. Runs on: 7 SP1, Vista SP2, 8 / 8.1, 10, Server 2008 SP2 / R2 SP1, Server 2012 / R2, Server 2016."

 

A greeting!

 

 

Hola, solo colocando esta busqueda en google "Apache es 2.4.25 VC14 on xp" con el primer resultado encontre el problema.

 

https://www.apachelounge.com/download/

Los binarios siguientes no se ejecutan en XP y 2003. Se ejecuta en: 7 SP1, Vista SP2, 8 / 8.1, 10, Server 2008 SP2 / R2 SP1, Servidor 2012 / R2, Server 2016.

 

Un saludo!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...