Jump to content
The Uniform Server Community
Sign in to follow this  
Whole9Yards

httpd_z.exe connecting to 185.59.220.38 on port 443

Recommended Posts

I assume this is done to either check who/what IP installed Unisform Server ZeroXI OR to check if updates for the installted modules are available. Since the installed modules can be updated and selected individuallym the purpose of the portable install, I assume this is to give information about the user's IP.

 

http://ip-lookup.net/index.php did not reap any results for 185.59.220.38!

Related IP adresses
No response !...

IP owner info (Whois)
No response !...

Domain owner info (Whois / Abuse)
No data available...

Not something I like in particular.

 

Using a VPN I am fine, you can have my ever changing VPN IP if you like, though other, novice users might think this IP should be allowed since it connects to a secure port et violà their IP is given to you without telling them that you collect such information.

 

Heads up people, if you are concerned with your privacy you can safely block httpd_z.exe from connecting to 185.59.220.38 on port 443.

 

If this has something to do with updates or nececarry connections to actually USE Uniform Server please do let me know.

 

Not hearing back about this for me means this is done to collect user data and will be kept on block.

Share this post


Link to post
Share on other sites

185.59.220.15 and 185.59.220.39 connecting on port 443.

 

This now happens when opening phpMyAdmin.

 

I assume this is to check if phpMyAdmin has the latest version running.

 

These IPs are all on CDN77.COM, so I assume this can be ALLOWED.

 

Would be good to let users know that phpMyAdmin will try and check. Sure not everyone is super cautions etc but the people that are like to know what is going on.

 

And yes after allowing the connection attempt once this message came up.

 

 

A newer version of phpMyAdmin is available and you should consider upgrading. The newest version is 4.4.12, released on 2015-07-20.

 

Thank you.

Share this post


Link to post
Share on other sites

You can disable phpMyAdmin version check as follows:

Edit file: C:\UniServerZ\home\us_opt1\config.inc.php
Note: Your path to the file may be different.

Add the following line as shown (last line):
/* Other core phpMyAdmin settings */
$cfg['VersionCheck'] = false; // Disable version check

All the best
Ric

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...