Jump to content
The Uniform Server Community
Sign in to follow this  
Lyle

"Cannot connect: invalid settings." just started happening on 11.6.0 and 11.6.1

Recommended Posts

As the title says, this just started happening on 11.6.1 this morning. It was working fine last night. Shut down both servers and closed UniController. Started this morning and went to add a new db and got the error in the screenshot.

 

In addition, this same thing started happening on 11.6.0 about a week ago. Tried a few things but no joy. Oh well, 11.6.1 is out so just use that. But then I tried on another computer with 11.6.0 and now THAT one is throwing the same error!

 

There is something else afoot here :)

 

These were all installs that had been working perfectly. Just plain old WP sites getting set up; no fancy stuff, just basic sites.

 

I thought it was just limited to 11.6.0 but now that the same thing started today with 11.6.1, I'm going to have to wait to get a 'fix' in order to continue with US. I have a number of 'how to' vids to create using a local server and want to promote US as it has been my go-to package from the Mona days. But I can't recommend it now with this random 'thing' happening.

 

All my anti virus and malware apps come up clean for any 'issues' and I am extremely careful about where I go and what I click on. And as this is now going across 2 machines that are never in contact with each other (not even file transfers with a USB stick or otherwise), I am stumped ... doesn't take much :)

 

 

us-phpmyadmin-error.jpg

Share this post


Link to post
Share on other sites

I have traced this back to an issue when upgrading MySQL servers to use phpMyAdmin 4.3.*
Solution is a clean install of all MySQL tables and then update phpMyAdmin tables accordingly.

Currently I have an updated MySQL server on soak test, if all goes well, will publish ZeroXI 11.6.2 before this weekend.

All the best
Ric

Share this post


Link to post
Share on other sites

Awesome! Thanks Ric, will await 11.6.2 :)

 

Cheers!

Lyle

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...