Jump to content
The Uniform Server Community
Sign in to follow this  
imBunny

Apache failed to start Windows S 2008

Recommended Posts

Hello. Today, i have installed Uniform Server on a Windows Server 2008, and i cannot start apache on it. I have everything same on my own W8 PC and it works perfect.

 

Just wondering why it doesn't work.

Share this post


Link to post
Share on other sites

Hello. Today, i have installed Uniform Server on a Windows Server 2008, and i cannot start apache on it. I have everything same on my own W8 PC and it works perfect.

 

Just wondering why it doesn't work.

I cannot edit the post, so i will just add here. If i press Check apache syntax, it says cannot load icuin53.dll

 

The server is freshly installed, but i have Visual C++ installed on it.

Share this post


Link to post
Share on other sites

I installed Uniform Server 11_7_5_ZeroXI.exe but Apache failed to start.

 

I detected a difference between some php.dll version numbers mentioned in the apache config file (httpd.conf) and the dll version numbers in the embedded php directory.

 

e.g.: httpd.config stipulates <IfDefine php54> LoadFile ${US_ROOTF}/core/php54/icudt53.dll but the embedded php54 file is /core/php54/icudt49.dll

 

My solution : After adjusting the version numbers in the httpd.conf file Apache started smoothly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...