Jump to content
The Uniform Server Community
Sign in to follow this  
phengteng

installing php other version eg. 5.5

Recommended Posts

hi how do you do?

 

Im testing your software and somehow when I use your plugin for php 5.5 (eg) it declaaere apache cant not start.

 

did i need to do something else to try this features?

 

regards

 

teng

Share this post


Link to post
Share on other sites

Although your main OS is stated as Windows 8, I was wondering if you are trying to run this on XP
if yes PHP 5.5 and 6.0 do not run on XP. See docs for details.

However if you are running on Win 8 please provide more information, check the Apache log for errors. Run Apache Syntax Check -t see page for details.

All the best
Ric

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...