Jump to content
The Uniform Server Community
Sign in to follow this  
julmot

Can not use /icons

Recommended Posts

Hi,

 

well some funny things just happened to me: I used the URI domain.dev/icons/ in my local application and wondered why the images were not found. Now I know it, because Uniform Server does not allow the path /icons/ for applications. It is already used by apache (\core\apache2\icons).

 

I just wanted to add this as a bug.

 

Kind regards

 

Julian

Share this post


Link to post
Share on other sites

Not a bug! Its been a feature of Apache since year dot.

 

You can disable Apache fancy-indexing as follows: Edit file \UniServerZ\core\apache2\conf\httpd.conf

 

Comment last line as shown below:

# Fancy directory listings

#Include conf/extra/httpd-autoindex.conf

 

Alternatively rename your icon folder.

 

Or move your icon folder down one level (subdirectory) away from root

 

All the best

Ric

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...