Jump to content
The Uniform Server Community
BoyMeetsCode

Uniserver does not recognize the existence of ActivePerl

Recommended Posts

I'm trying to get an instance of BugZilla up and running on a Windows Server 2012 x64 VM using the latest version of Uniserver (8.6.7 I believe). I downloaded the latest version of ActivePerl ("ActivePerl-5.16.1.1601-MSWin32-x64-296175.msi"), placed the installer inside "/alt_diag/install_perl" and ran the "extract_install_perl.bat" script. The script informs me that the install process completed successfully. However, when I go to the Perl control panel under "Server Configuration" I get a message informing me that Perl is not installed, and that once it is installed the greyed out options will become available.

 

How can I get Perl installed? I have followed the directions included with Uniserver to the letter without success.

Share this post


Link to post
Share on other sites

Most likely you'll have to change \perl\ in batch file to \perl64\ because you've choosen 64 bit version

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...